Resolved Was 1.7 support removed

Welcome to Imperial Networks
Sign up to become a member and interact with the community!
Sign up
Messages
1
Likes
0
Points
1
#1
I have always been using 1.7 on imperial and today I was unable to connect to any server using 1.7 I would just lag out. I did /helpop and the staff member told me that the server requires 1.8 and up. I used this server for months to build bases for HCF. Pretty much all HCF servers are 1.7 because 1.7 is the best for pvp. I have been using 1.7 the whole time with no issues at all. I don't want to be forced to use 1.8 Me and a few of my friends always use 1.7 on the server.
 
Status
Not open for further replies.

JKnetz

Head Honcho
Owner
JKnetz
JKnetz
Owner
Messages
103
Likes
51
Points
28
#3
No it wasn't removed intentionally. We still plan to support 1.7 but at the time being there are issues with 1.13 compatibility so that will receive priority.
 

FantaShots

Mobster
VIP Stone
VIP+
Messages
17
Likes
7
Points
3
Discord
iEletric#4897
#2
last post got deleted lol. anyway they need to get rid of 1.7 cause of problems on prison I'd assume (proxy disconnecting) and they want 1.13 to work on the server. kind of upsetting tbh but ill just leave it at that so it doesnt get toxic and deleted again
 
Status
Not open for further replies.